    <!doctype html>
<html lang="en-US">
    <head>
		<meta name="google-site-verification" content="xrpDZOyBtjgVyHSrD-hLtpR1yHv7kuRvb0HSob5cZxw" />
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="http://gmpg.org/xfn/11">

        <title>Barcelona Will Be First Post Pandemic European Car Show With Public &#8211; Zambia Business Times</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Zambia Business Times &raquo; Feed" href="http://zambiabusinesstimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Zambia Business Times &raquo; Comments Feed" href="http://zambiabusinesstimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Zambia Business Times &raquo; Barcelona Will Be First Post Pandemic European Car Show With Public Comments Feed" href="http://zambiabusinesstimes.com/news/322/barcelona-will-be-first-post-pandemic-european-car-show-with-public/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/zambiabusinesstimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.18"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55358,56760,9792,65039],[55358,56760,8203,9792,65039])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='font-awesome-css'  href='http://zambiabusinesstimes.com/wp-content/themes/newsphere/assets/font-awesome/css/font-awesome.min.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://zambiabusinesstimes.com/wp-content/themes/newsphere/assets/bootstrap/css/bootstrap.min.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='swiper-css'  href='http://zambiabusinesstimes.com/wp-content/themes/newsphere/assets/swiper/css/swiper.min.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-css'  href='http://zambiabusinesstimes.com/wp-content/themes/newsphere/assets/sidr/css/jquery.sidr.dark.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='http://zambiabusinesstimes.com/wp-content/themes/newsphere/assets/magnific-popup/magnific-popup.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='newsphere-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:100,300,400,500,700|Rubik:300,300i,400,400i,500,500i,700,700i,900,900i&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='newsphere-style-css'  href='http://zambiabusinesstimes.com/wp-content/themes/newsphere/style.css?ver=4.9.18' type='text/css' media='all' />
<script type='text/javascript' src='http://zambiabusinesstimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://zambiabusinesstimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://zambiabusinesstimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://zambiabusinesstimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://zambiabusinesstimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Government Extends Social Measures Beyond The End Of State Of Alarm' href='http://zambiabusinesstimes.com/news/319/government-extends-social-measures-beyond-the-end-of-state-of-alarm/' />
<meta name="generator" content="WordPress 4.9.18" />
<link rel="canonical" href="http://zambiabusinesstimes.com/news/322/barcelona-will-be-first-post-pandemic-european-car-show-with-public/" />
<link rel='shortlink' href='http://zambiabusinesstimes.com/?p=322' />
<link rel="alternate" type="application/json+oembed" href="http://zambiabusinesstimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fzambiabusinesstimes.com%2Fnews%2F322%2Fbarcelona-will-be-first-post-pandemic-european-car-show-with-public%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://zambiabusinesstimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fzambiabusinesstimes.com%2Fnews%2F322%2Fbarcelona-will-be-first-post-pandemic-european-car-show-with-public%2F&#038;format=xml" />
<link rel="pingback" href="http://zambiabusinesstimes.com/xmlrpc.php">		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		        <style type="text/css">
                        body .site-title a,
            .site-header .site-branding .site-title a:visited,
            .site-header .site-branding .site-title a:hover,
            .site-description {
                color: #000000;
            }

            .header-layout-3 .site-header .site-branding .site-title,
            .site-branding .site-title {
                font-size: 42px;
            }

            @media only screen and (max-width: 640px) {
                .site-branding .site-title {
                    font-size: 40px;

                }
            }

            @media only screen and (max-width: 375px) {
                .site-branding .site-title {
                    font-size: 32px;

                }
            }

            
            

        </style>
        <link rel="icon" href="http://zambiabusinesstimes.com/wp-content/uploads/2020/11/cropped-icons8-news-96-32x32.png" sizes="32x32" />
<link rel="icon" href="http://zambiabusinesstimes.com/wp-content/uploads/2020/11/cropped-icons8-news-96-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://zambiabusinesstimes.com/wp-content/uploads/2020/11/cropped-icons8-news-96-180x180.png" />
<meta name="msapplication-TileImage" content="http://zambiabusinesstimes.com/wp-content/uploads/2020/11/cropped-icons8-news-96-270x270.png" />
    </head>

<body class="post-template-default single single-post postid-322 single-format-standard aft-default-mode aft-hide-comment-count-in-list aft-hide-minutes-read-in-list aft-hide-date-author-in-list default-content-layout single-content-mode-default align-content-left">
    
    <div id="af-preloader">
        <div class="af-preloader-wrap">
            <div class="af-sp af-sp-wave">
            </div>
        </div>
    </div>

<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>


        <header id="masthead" class="header-style1 header-layout-1">

                <div class="top-header">
        <div class="container-wrapper">
            <div class="top-bar-flex">
                <div class="top-bar-left col-2">

                    
                    <div class="date-bar-left">
                                                    <span class="topbar-date">
                                        May 15, 2021                                    </span>

                                            </div>
                </div>

                <div class="top-bar-right col-2">
  						<span class="aft-small-social-menu">
  							  						</span>
                </div>
            </div>
        </div>

    </div>
<div class="main-header " data-background="">
    <div class="container-wrapper">
        <div class="af-container-row af-flex-container">
            <div class="col-3 float-l pad">
                <div class="logo-brand">
                    <div class="site-branding">
                                                    <p class="site-title font-family-1">
                                <a href="http://zambiabusinesstimes.com/"
                                   rel="home">Zambia Business Times</a>
                            </p>
                        
                                                    <p class="site-description">Your Financial News</p>
                                            </div>
                </div>
            </div>
            <div class="col-66 float-l pad">
                            </div>
        </div>
    </div>

</div>

            <div class="header-menu-part">
                <div id="main-navigation-bar" class="bottom-bar">
                    <div class="navigation-section-wrapper">
                        <div class="container-wrapper">
                            <div class="header-middle-part">
                                <div class="navigation-container">
                                    <nav class="main-navigation clearfix">
                                                                                <span class="aft-home-icon">
                                                                                    <a href="http://zambiabusinesstimes.com">
                                            <i class="fa fa-home" aria-hidden="true"></i>
                                        </a>
                                    </span>
                                                                                <div class="aft-dynamic-navigation-elements">
                                            <button class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                                            <span class="screen-reader-text">
                                                Primary Menu                                            </span>
                                                <i class="ham"></i>
                                            </button>


                                            <div id="primary-menu" class="menu"></div>
                                        </div>

                                    </nav>
                                </div>
                            </div>
                            <div class="header-right-part">

                                                                <div class="af-search-wrap">
                                    <div class="search-overlay">
                                        <a href="#" title="Search" class="search-icon">
                                            <i class="fa fa-search"></i>
                                        </a>
                                        <div class="af-search-form">
                                            <form role="search" method="get" class="search-form" action="http://zambiabusinesstimes.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </header>

        <!-- end slider-section -->
        

    <div id="content" class="container-wrapper">


        <div class="af-breadcrumbs font-family-1 color-pad">
            <div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="http://zambiabusinesstimes.com" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://zambiabusinesstimes.com/news/" itemprop="item"><span itemprop="name">News</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><a href="http://zambiabusinesstimes.com/news/322/barcelona-will-be-first-post-pandemic-european-car-show-with-public/" itemprop="item"><span itemprop="name">Barcelona Will Be First Post Pandemic European Car Show With Public</span></a><meta itemprop="position" content="3" /></li></ul></div>        </div>


            <div id="primary" class="content-area">
            <main id="main" class="site-main">
                                    <article id="post-322" class="af-single-article post-322 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                        <div class="entry-content-wrap read-single">
                                    <header class="entry-header pos-rel ">
            <div class="read-details marg-btm-lr">
                <div class="entry-header-details">
                                            <div class="figure-categories figure-categories-bg">
                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsphere-categories category-color-1" href="http://zambiabusinesstimes.com/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                        </div>
                    

                    <h1 class="entry-title">Barcelona Will Be First Post Pandemic European Car Show With Public</h1>
                                            <span class="min-read-post-format">
                                                        <span class="min-read">3 min read</span>                        </span>
                        <div class="entry-meta">
                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    11 hours ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                    <i class="fa fa-pencil-square-o"></i>
            <a href="http://zambiabusinesstimes.com/author/admin/">
                admin            </a>
        </span>
                
        </span>
                                </div>


                                                            </div>
            </div>

                            <div class="read-img pos-rel">
                                    <div class="post-thumbnail full-width-image">
                    <img width="1024" height="576" src="http://zambiabusinesstimes.com/wp-content/uploads/2021/05/Barcelona-Will-Be-First-Post-Pandemic-European-Car-Show-With-Public-1024x576.jpg" class="attachment-newsphere-featured size-newsphere-featured wp-post-image" alt="" srcset="http://zambiabusinesstimes.com/wp-content/uploads/2021/05/Barcelona-Will-Be-First-Post-Pandemic-European-Car-Show-With-Public-1024x576.jpg 1024w, http://zambiabusinesstimes.com/wp-content/uploads/2021/05/Barcelona-Will-Be-First-Post-Pandemic-European-Car-Show-With-Public-300x169.jpg 300w, http://zambiabusinesstimes.com/wp-content/uploads/2021/05/Barcelona-Will-Be-First-Post-Pandemic-European-Car-Show-With-Public-768x432.jpg 768w, http://zambiabusinesstimes.com/wp-content/uploads/2021/05/Barcelona-Will-Be-First-Post-Pandemic-European-Car-Show-With-Public.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" />                </div>
            
                            <span class="min-read-post-format">

                                            </span>

                </div>
                    </header><!-- .entry-header -->

        <!-- end slider-section -->
                                    

    <div class="color-pad">
        <div class="entry-content read-details color-tp-pad no-color-pad">
            <p>The Barcelona International Motor Show will not miss its biennial appointment. Not this year either. The Automobile Barcelona will be held from next July 8 to 18 with a mixed format, which will include digital presentations but which will continue to maintain a significant face-to-face audience .</p>
<p>With this, it will become the first show in the sector in Europe to physically open its doors to visitors after the crisis caused by the coronavirus pandemic.</p>
<p>The organization of the event already has a security plan presented and approved by the health authorities (ventilation, spaces, distances, etc.), and the main exhibitors have already confirmed their intention to go to the Montjuïc venue of Fira de Barcelona to show the public their news. In a particularly difficult year on all fronts, Automobile Barcelona will be the starting point from which the sector must show its first signs of recovery.</p>
<p>The Shanghai Stele<br />
In 2020, Geneva was the first major world hall to close its doors due to the pandemic. Everyone else followed: New York, Paris, Los Angeles, Tokyo, Detroit . China was the first country to reopen the salons to the public, and a week ago the Shanghai show attracted more than 800,000 visitors .</p>
<p>Barcelona will be the first major continental event. From September 7 to 12, the IAA (the German motor show) will open a location in Munich (it replaces Frankfurt) it will be the second to show news and share them physically with the general public.</p>
<p>The Barcelona event is sustained by the constant drive of the management team headed by Enrique Lacalle and the support of the institutions, but above all by the commitment of the manufacturers who will look to the Automobile Barcelona as a foothold for the future.</p>
<p>As the president of Seat, Wayne Griffiths , said this Monday in EL PERIÓDICO, &#8220;I see the future of the show as positive, if it evolves and changes, yes, of course.</p>
<p>It has to be more than a car exhibition, nowadays the digital world It is so strong that it is not necessary only to see the firsts because you see them online, we will have to offer more and offer something that cannot be given digitally, which are experiences.</p>
<p>Excitement and entertainment. I would love to close a circuit to test the cars in Montjuïc, it would be incredible. Digitally that cannot be done. &#8220;Well, as is. The proposal that Automobile Barcelona complies with all these conditions .</p>
<p>The best manufacturers<br />
Automobile Barcelona will have the support and presence of the vast majority of prestigious manufacturers who have already confirmed their attendance. Whoever wants to be, will be. It is not a room for cowards.</p>
<p>The offer is wide. At the event, the plans on the commitment to the electric car by the sector and the administrations will be materialized and presented , making the Electrification Forum organized by Anfac with all the agents of the sector, one of the axes of the argument. In addition, the show has the label of &#8220;Exceptional Public Interest Event&#8221; so that brands will be able to compensate via tax relief up to 90% of their expenses in the show . This week they will continue working with Anfac to forge the best offer.</p>
<p>And yes, as Wayne Griffiths (and many more) would like, there will be closed tests on the asphalt streets of Montjuïc mountain, an ideal, idyllic setting to take a first impression of each model presented by users. Barcelona is getting ready for an unforgettable rendezvous.</p>
<p>If the last Centennial Hall was the best in history, the 2021 edition will be the best in the new history of the salons. Confront ideas, share experiences and comment, meet live, face to face, the best of mobility, electrification and sustainability . The car wants to feel again. Barcelona wants cars, and it will have them.</p>
                            <div class="post-item-metadata entry-meta">
                                    </div>
                        
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://zambiabusinesstimes.com/news/319/government-extends-social-measures-beyond-the-end-of-state-of-alarm/" rel="prev"><span class="em-post-navigation">Previous</span> Government Extends Social Measures Beyond The End Of State Of Alarm</a></div></div>
	</nav>                    </div><!-- .entry-content -->
    </div>
                        </div>
                    </article>
                        
<div class="promotionspace enable-promotionspace">

        <div class="af-reated-posts  col-ten">
                            <h4 class="widget-title header-after1">
                            <span class="header-after">
                                More Stories                            </span>
                </h4>
                        <div class="af-container-row clearfix">
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="http://zambiabusinesstimes.com/wp-content/uploads/2021/05/Government-Extends-Social-Measures-Beyond-The-End-Of-State-Of-Alarm-720x380.jpg">
                                <img src="http://zambiabusinesstimes.com/wp-content/uploads/2021/05/Government-Extends-Social-Measures-Beyond-The-End-Of-State-Of-Alarm-720x380.jpg">
                                <span class="min-read-post-format">
                                                                <span class="min-read">4 min read</span>
                                </span>
                                <a href="http://zambiabusinesstimes.com/news/319/government-extends-social-measures-beyond-the-end-of-state-of-alarm/"></a>
                                                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="newsphere-categories category-color-1" href="http://zambiabusinesstimes.com/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="http://zambiabusinesstimes.com/news/319/government-extends-social-measures-beyond-the-end-of-state-of-alarm/">Government Extends Social Measures Beyond The End Of State Of Alarm</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    3 days ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                    <i class="fa fa-pencil-square-o"></i>
            <a href="http://zambiabusinesstimes.com/author/admin/">
                admin            </a>
        </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="http://zambiabusinesstimes.com/wp-content/uploads/2021/05/Government-Signs-An-Agreement-With-The-Mutuals-720x380.jpg">
                                <img src="http://zambiabusinesstimes.com/wp-content/uploads/2021/05/Government-Signs-An-Agreement-With-The-Mutuals-720x380.jpg">
                                <span class="min-read-post-format">
                                                                <span class="min-read">2 min read</span>
                                </span>
                                <a href="http://zambiabusinesstimes.com/news/316/government-signs-an-agreement-with-the-mutuals/"></a>
                                                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="newsphere-categories category-color-1" href="http://zambiabusinesstimes.com/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="http://zambiabusinesstimes.com/news/316/government-signs-an-agreement-with-the-mutuals/">Government Signs An Agreement With The Mutuals</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    6 days ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                    <i class="fa fa-pencil-square-o"></i>
            <a href="http://zambiabusinesstimes.com/author/admin/">
                admin            </a>
        </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="http://zambiabusinesstimes.com/wp-content/uploads/2021/05/The-Economy-Of-Catalonia-Is-In-Technical-Recession-720x380.jpg">
                                <img src="http://zambiabusinesstimes.com/wp-content/uploads/2021/05/The-Economy-Of-Catalonia-Is-In-Technical-Recession-720x380.jpg">
                                <span class="min-read-post-format">
                                                                <span class="min-read">2 min read</span>
                                </span>
                                <a href="http://zambiabusinesstimes.com/news/341/the-economy-of-catalonia-is-in-technical-recession/"></a>
                                                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="newsphere-categories category-color-1" href="http://zambiabusinesstimes.com/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="http://zambiabusinesstimes.com/news/341/the-economy-of-catalonia-is-in-technical-recession/">The Economy Of Catalonia Is In Technical Recession</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    7 days ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                    <i class="fa fa-pencil-square-o"></i>
            <a href="http://zambiabusinesstimes.com/author/admin/">
                admin            </a>
        </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                            </div>

    </div>
</div>


                        
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/322/barcelona-will-be-first-post-pandemic-european-car-show-with-public/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://zambiabusinesstimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='322' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->

                
            </main><!-- #main -->
        </div><!-- #primary -->
                



<div id="secondary" class="sidebar-area aft-sticky-sidebar">
    <div class="theiaStickySidebar">
        <aside class="widget-area color-pad">
            <div id="search-2" class="widget newsphere-widget widget_search"><form role="search" method="get" class="search-form" action="http://zambiabusinesstimes.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>		<div id="recent-posts-2" class="widget newsphere-widget widget_recent_entries">		<h2 class="widget-title widget-title-1"><span>Recent Posts</span></h2>		<ul>
											<li>
					<a href="http://zambiabusinesstimes.com/news/322/barcelona-will-be-first-post-pandemic-european-car-show-with-public/">Barcelona Will Be First Post Pandemic European Car Show With Public</a>
									</li>
											<li>
					<a href="http://zambiabusinesstimes.com/news/319/government-extends-social-measures-beyond-the-end-of-state-of-alarm/">Government Extends Social Measures Beyond The End Of State Of Alarm</a>
									</li>
											<li>
					<a href="http://zambiabusinesstimes.com/news/316/government-signs-an-agreement-with-the-mutuals/">Government Signs An Agreement With The Mutuals</a>
									</li>
											<li>
					<a href="http://zambiabusinesstimes.com/news/341/the-economy-of-catalonia-is-in-technical-recession/">The Economy Of Catalonia Is In Technical Recession</a>
									</li>
											<li>
					<a href="http://zambiabusinesstimes.com/news/338/french-low-cost-ouigo-is-starting-signal-to-train-liberalization-in-spain/">French Low Cost Ouigo Is Starting Signal To Train Liberalization In Spain</a>
									</li>
					</ul>
		</div><div id="recent-comments-2" class="widget newsphere-widget widget_recent_comments"><h2 class="widget-title widget-title-1"><span>Recent Comments</span></h2><ul id="recentcomments"></ul></div><div id="archives-2" class="widget newsphere-widget widget_archive"><h2 class="widget-title widget-title-1"><span>Archives</span></h2>		<ul>
			<li><a href='http://zambiabusinesstimes.com/date/2021/05/'>May 2021</a></li>
	<li><a href='http://zambiabusinesstimes.com/date/2021/04/'>April 2021</a></li>
	<li><a href='http://zambiabusinesstimes.com/date/2021/03/'>March 2021</a></li>
	<li><a href='http://zambiabusinesstimes.com/date/2021/02/'>February 2021</a></li>
	<li><a href='http://zambiabusinesstimes.com/date/2021/01/'>January 2021</a></li>
	<li><a href='http://zambiabusinesstimes.com/date/2020/12/'>December 2020</a></li>
	<li><a href='http://zambiabusinesstimes.com/date/2020/11/'>November 2020</a></li>
		</ul>
		</div><div id="categories-2" class="widget newsphere-widget widget_categories"><h2 class="widget-title widget-title-1"><span>Categories</span></h2>		<ul>
	<li class="cat-item cat-item-2"><a href="http://zambiabusinesstimes.com/news/" >News</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://zambiabusinesstimes.com/uncategorized/" >Uncategorized</a>
</li>
		</ul>
</div><div id="meta-2" class="widget newsphere-widget widget_meta"><h2 class="widget-title widget-title-1"><span>Meta</span></h2>			<ul>
						<li><a href="http://zambiabusinesstimes.com/wp-login.php">Log in</a></li>
			<li><a href="http://zambiabusinesstimes.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://zambiabusinesstimes.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div>        </aside>
    </div>
</div>

</div>
<div class="af-main-banner-latest-posts grid-layout">
    <div class="container-wrapper">
        <div class="widget-title-section">
                            <h4 class="widget-title header-after1">
                            <span class="header-after">
                                You may have missed                            </span>
                </h4>
            
        </div>
        <div class="af-container-row clearfix">
                        <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                    <div class="read-single color-pad">
                        <div class="data-bg read-img pos-rel read-bg-img"
                             data-background="http://zambiabusinesstimes.com/wp-content/uploads/2021/05/Barcelona-Will-Be-First-Post-Pandemic-European-Car-Show-With-Public-720x380.jpg">
                            <img src="http://zambiabusinesstimes.com/wp-content/uploads/2021/05/Barcelona-Will-Be-First-Post-Pandemic-European-Car-Show-With-Public-720x380.jpg">
                            <span class="min-read-post-format">
    		  								                                            <span class="min-read">3 min read</span>
                            </span>
                            <a href="http://zambiabusinesstimes.com/news/322/barcelona-will-be-first-post-pandemic-european-car-show-with-public/"></a>
                                                    </div>
                        <div class="read-details color-tp-pad">
                            <div class="read-categories">
                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsphere-categories category-color-1" href="http://zambiabusinesstimes.com/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                            </div>
                            <div class="read-title">
                                <h4>
                                    <a href="http://zambiabusinesstimes.com/news/322/barcelona-will-be-first-post-pandemic-european-car-show-with-public/">Barcelona Will Be First Post Pandemic European Car Show With Public</a>
                                </h4>
                            </div>
                            <div class="entry-meta">
                                
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    11 hours ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                    <i class="fa fa-pencil-square-o"></i>
            <a href="http://zambiabusinesstimes.com/author/admin/">
                admin            </a>
        </span>
                
        </span>
                                    </div>
                        </div>
                    </div>
                </div>
                            <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                    <div class="read-single color-pad">
                        <div class="data-bg read-img pos-rel read-bg-img"
                             data-background="http://zambiabusinesstimes.com/wp-content/uploads/2021/05/Government-Extends-Social-Measures-Beyond-The-End-Of-State-Of-Alarm-720x380.jpg">
                            <img src="http://zambiabusinesstimes.com/wp-content/uploads/2021/05/Government-Extends-Social-Measures-Beyond-The-End-Of-State-Of-Alarm-720x380.jpg">
                            <span class="min-read-post-format">
    		  								                                            <span class="min-read">4 min read</span>
                            </span>
                            <a href="http://zambiabusinesstimes.com/news/319/government-extends-social-measures-beyond-the-end-of-state-of-alarm/"></a>
                                                    </div>
                        <div class="read-details color-tp-pad">
                            <div class="read-categories">
                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsphere-categories category-color-1" href="http://zambiabusinesstimes.com/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                            </div>
                            <div class="read-title">
                                <h4>
                                    <a href="http://zambiabusinesstimes.com/news/319/government-extends-social-measures-beyond-the-end-of-state-of-alarm/">Government Extends Social Measures Beyond The End Of State Of Alarm</a>
                                </h4>
                            </div>
                            <div class="entry-meta">
                                
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    3 days ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                    <i class="fa fa-pencil-square-o"></i>
            <a href="http://zambiabusinesstimes.com/author/admin/">
                admin            </a>
        </span>
                
        </span>
                                    </div>
                        </div>
                    </div>
                </div>
                            <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                    <div class="read-single color-pad">
                        <div class="data-bg read-img pos-rel read-bg-img"
                             data-background="http://zambiabusinesstimes.com/wp-content/uploads/2021/05/Government-Signs-An-Agreement-With-The-Mutuals-720x380.jpg">
                            <img src="http://zambiabusinesstimes.com/wp-content/uploads/2021/05/Government-Signs-An-Agreement-With-The-Mutuals-720x380.jpg">
                            <span class="min-read-post-format">
    		  								                                            <span class="min-read">2 min read</span>
                            </span>
                            <a href="http://zambiabusinesstimes.com/news/316/government-signs-an-agreement-with-the-mutuals/"></a>
                                                    </div>
                        <div class="read-details color-tp-pad">
                            <div class="read-categories">
                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsphere-categories category-color-1" href="http://zambiabusinesstimes.com/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                            </div>
                            <div class="read-title">
                                <h4>
                                    <a href="http://zambiabusinesstimes.com/news/316/government-signs-an-agreement-with-the-mutuals/">Government Signs An Agreement With The Mutuals</a>
                                </h4>
                            </div>
                            <div class="entry-meta">
                                
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    6 days ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                    <i class="fa fa-pencil-square-o"></i>
            <a href="http://zambiabusinesstimes.com/author/admin/">
                admin            </a>
        </span>
                
        </span>
                                    </div>
                        </div>
                    </div>
                </div>
                            <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                    <div class="read-single color-pad">
                        <div class="data-bg read-img pos-rel read-bg-img"
                             data-background="http://zambiabusinesstimes.com/wp-content/uploads/2021/05/The-Economy-Of-Catalonia-Is-In-Technical-Recession-720x380.jpg">
                            <img src="http://zambiabusinesstimes.com/wp-content/uploads/2021/05/The-Economy-Of-Catalonia-Is-In-Technical-Recession-720x380.jpg">
                            <span class="min-read-post-format">
    		  								                                            <span class="min-read">2 min read</span>
                            </span>
                            <a href="http://zambiabusinesstimes.com/news/341/the-economy-of-catalonia-is-in-technical-recession/"></a>
                                                    </div>
                        <div class="read-details color-tp-pad">
                            <div class="read-categories">
                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsphere-categories category-color-1" href="http://zambiabusinesstimes.com/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                            </div>
                            <div class="read-title">
                                <h4>
                                    <a href="http://zambiabusinesstimes.com/news/341/the-economy-of-catalonia-is-in-technical-recession/">The Economy Of Catalonia Is In Technical Recession</a>
                                </h4>
                            </div>
                            <div class="entry-meta">
                                
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    7 days ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                    <i class="fa fa-pencil-square-o"></i>
            <a href="http://zambiabusinesstimes.com/author/admin/">
                admin            </a>
        </span>
                
        </span>
                                    </div>
                        </div>
                    </div>
                </div>
                        </div>
</div>

<footer class="site-footer">
        
                <div class="site-info">
        <div class="container-wrapper">
            <div class="af-container-row">
                <div class="col-1 color-pad">
                                                                Copyright &copy; All rights reserved.                                                                                    <span class="sep"> | </span>
                        <a href="https://afthemes.com/products/newsphere">Newsphere</a> by AF themes.                                    </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>
<script type='text/javascript' src='http://zambiabusinesstimes.com/wp-content/themes/newsphere/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='http://zambiabusinesstimes.com/wp-content/themes/newsphere/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='http://zambiabusinesstimes.com/wp-content/themes/newsphere/assets/swiper/js/swiper.min.js?ver=4.9.18'></script>
<script type='text/javascript' src='http://zambiabusinesstimes.com/wp-content/themes/newsphere/assets/bootstrap/js/bootstrap.min.js?ver=4.9.18'></script>
<script type='text/javascript' src='http://zambiabusinesstimes.com/wp-content/themes/newsphere/assets/sidr/js/jquery.sidr.min.js?ver=4.9.18'></script>
<script type='text/javascript' src='http://zambiabusinesstimes.com/wp-content/themes/newsphere/assets/magnific-popup/jquery.magnific-popup.min.js?ver=4.9.18'></script>
<script type='text/javascript' src='http://zambiabusinesstimes.com/wp-content/themes/newsphere/assets/jquery-match-height/jquery.matchHeight.min.js?ver=4.9.18'></script>
<script type='text/javascript' src='http://zambiabusinesstimes.com/wp-content/themes/newsphere/assets/marquee/jquery.marquee.js?ver=4.9.18'></script>
<script type='text/javascript' src='http://zambiabusinesstimes.com/wp-content/themes/newsphere/assets/theiaStickySidebar/theia-sticky-sidebar.min.js?ver=4.9.18'></script>
<script type='text/javascript' src='http://zambiabusinesstimes.com/wp-content/themes/newsphere/assets/script.js?ver=4.9.18'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var AFurl = {"dir":"left"};
/* ]]> */
</script>
<script type='text/javascript' src='http://zambiabusinesstimes.com/wp-content/themes/newsphere/assets/pagination-script.js?ver=4.9.18'></script>
<script type='text/javascript' src='http://zambiabusinesstimes.com/wp-includes/js/comment-reply.min.js?ver=4.9.18'></script>
<script type='text/javascript' src='http://zambiabusinesstimes.com/wp-includes/js/wp-embed.min.js?ver=4.9.18'></script>

</body>
</html>

<!-- Page generated by LiteSpeed Cache 3.6.4 on 2021-05-15 03:56:19 -->